Manuscript / Kiln Service Disruption / Outage
Incident Report for FogBugz and Kiln On Demand
Resolved
The issue is now resolved. SQL Server services stopped responding, causing a cascade of failures on the service. Triggering a failover restored services.

We apologize for any inconvenience this may have caused.
Posted 3 months ago. Sep 14, 2018 - 17:06 EDT
Monitoring
At approximately 4:30PM Eastern, our monitoring tools alerted us to a service-wide outage. The issue appears to have been resolved, and we are currently monitoring service stability.

We will post an update shortly with details of our investigation.

If you have any questions, feedback, or concerns, please contact us.
Posted 3 months ago. Sep 14, 2018 - 16:50 EDT
This incident affected: FogBugz Website, FogBugz API, Kiln Website, Kiln Repositories - HTTPS, and Kiln Repositories - SSH.