Manuscript Outage
Incident Report for FogBugz and Kiln On Demand
Resolved
As of 4:45 PM EDT (2045 GMT), this issue appears to be resolved. If you are still encountering any issues with your Manuscript account, please let us know via support@fogcreek.com
Posted 5 months ago. Jul 10, 2018 - 16:54 EDT
Investigating
As of 4:20 PM EDT (2000 UTC), we began receiving reports of issues affecting the use of Manuscript. These issues result in seeing 500 errors during normal use of the system. We are currently investigating and will update here once we have identified the cause of these issues.
Posted 5 months ago. Jul 10, 2018 - 16:45 EDT
This incident affected: FogBugz Website.