FogBugz Website is experiencing intermittent failures - services were inaccessible - MANUSCRIPT-16139
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:03(Hours:Minutes).
all services are up
Posted 3 months ago. Feb 21, 2019 - 06:24 EST
Identified
Starting February 21, 2019 11:19 GMT we are experiencing an incident: FogBugz Website is experiencing intermittent failures. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 10 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 3 months ago. Feb 21, 2019 - 06:21 EST
This incident affected: FogBugz Website.