FogBugz Website is unavailable - application cannot be accessed - MANUSCRIPT-13976
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:22.
all services are up
Posted 23 days ago. Nov 19, 2018 - 17:36 EST
Identified
Starting November 19, 2018 22:10 GMT we are experiencing an incident: FogBugz Website is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 23 days ago. Nov 19, 2018 - 17:15 EST
This incident affected: FogBugz Website.