FogBugz Website is unavailable - Kiln On-Demand Performance Issue - MANUSCRIPT-14741
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 3:51.
System is up.
Posted 3 months ago. Dec 14, 2018 - 12:16 EST
Update
Actions taken:
Team has fixed the issue for 15 customers. Fixing the remaining 26 ones.
Posted 3 months ago. Dec 14, 2018 - 12:00 EST
Identified
Starting December 14, 2018 16:26 GMT we are experiencing an incident: FogBugz Website is unavailable. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 3 months ago. Dec 14, 2018 - 11:29 EST
This incident affected: FogBugz Website.