Kiln Website performance degraded - Kiln has performance issues - KILN-1513
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:37.
sites are up and back to normal
Posted about 1 month ago. Dec 14, 2018 - 17:40 EST
Update
Problems identified:
Kiln has performance issues.
Actions taken:
Almost all customers are up, team is on a call to confirm
Estimated duration: 60 minutes.
Posted about 1 month ago. Dec 14, 2018 - 17:06 EST
Update
Problems identified:
Kiln has performance issues.
Actions taken:
Skype group has been created and investigation started. More details will be provided soon.
Estimated duration: 60 minutes.
Posted about 1 month ago. Dec 14, 2018 - 16:34 EST
Identified
Starting December 14, 2018 21:21 GMT we are experiencing an incident: Kiln Website performance degraded. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 1 month ago. Dec 14, 2018 - 16:24 EST
This incident affected: Kiln Website.