FogBugz status page is not updating - MANUSCRIPT-13950
Incident Report for FogBugz and Kiln On Demand
Resolved
Changed: Status page integrations were fixed, status page was not displaying status correctly for 4 days, 17:00.
There were no customer impact during this period.
Resolved
Posted 24 days ago. Nov 18, 2018 - 15:44 EST
Identified
Changed: Starting November 11, 2018 20:40 GMT we are experiencing an incident: FogBugz status page doesn't update it's information. This not impacting any FogBugz or Kiln applications or customers.
We are working on the resolution and expect to have it resolved soon.
Posted 24 days ago. Nov 18, 2018 - 15:43 EST
This incident affected: FogBugz Website.