FogBugz Website is unavailable - Site is not accessible - MANUSCRIPT-15433
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 1:20(Hours:Minutes).
all services are up
Posted 3 months ago. Jan 11, 2019 - 19:11 EST
Update
Problems identified:
Connectivity issue is causing the incident
Actions taken:
Team is troubleshooting underlying cause of issue
Estimated duration: 30 minutes.
Posted 3 months ago. Jan 11, 2019 - 18:21 EST
Identified
Starting January 11, 2019 22:40 GMT we are experiencing an incident: FogBugz Website is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 3 months ago. Jan 11, 2019 - 17:41 EST
This incident affected: FogBugz Website.