FogBugz Website is unavailable - The www.manuscript.com site is down - MANUSCRIPT-15443
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:08(Hours:Minutes).
Manuscript.com is back. The issue caused by an automatic restart of the site's VPN
Posted 3 months ago. Jan 13, 2019 - 01:48 EST
Identified
Starting January 13, 2019 06:30 GMT we are experiencing an incident: FogBugz Website is unavailable. This is affecting all customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 3 months ago. Jan 13, 2019 - 01:32 EST
This incident affected: FogBugz Website.