FogBugz Website performance degraded - few services throws error message - MANUSCRIPT-14410
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:13.
SQLNY9 customers got an outage
6 customer trial database
Only 1 customer is really affected
Posted 8 days ago. Dec 04, 2018 - 04:04 EST
Identified
Starting December 04, 2018 08:37 GMT we are experiencing an incident: FogBugz Website performance degraded. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 8 days ago. Dec 04, 2018 - 03:41 EST
This incident affected: FogBugz Website.