FogBugz Website is unavailable - fogbugz sites unavailable. confirmed on test instances - ERR_TIMED_OUT - MANUSCRIPT-15118
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:18.
Sites are up and outage is over. More details will be provided in RCA.
Posted 3 months ago. Dec 25, 2018 - 11:58 EST
Update
Problems identified:
Fogbugz sites unavailable
Actions taken:
kype group has been created and investigation started. More details will be provided soon.
Estimated duration: 30 minutes.
Posted 3 months ago. Dec 25, 2018 - 11:41 EST
Identified
Starting December 25, 2018 16:29 GMT we are experiencing an incident: FogBugz Website is unavailable. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 3 months ago. Dec 25, 2018 - 11:33 EST
This incident affected: FogBugz Website.