FogBugz Website performance degraded - MANUSCRIPT-16690
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:03(Hours:Minutes).
system performance is back to normal
Posted 28 days ago. Mar 22, 2019 - 14:28 EDT
Identified
Starting March 22, 2019 18:24 GMT we are experiencing an incident: FogBugz Website performance degraded. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 28 days ago. Mar 22, 2019 - 14:26 EDT
This incident affected: FogBugz Website.