FogBugz Website performance degraded - Error on search function - MANUSCRIPT-16067
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:05(Hours:Minutes).
system performance is back to normal
Posted 6 months ago. Feb 15, 2019 - 12:39 EST
Identified
Starting February 15, 2019 17:35 GMT we are experiencing an incident: FogBugz Website performance degraded. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 5 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 6 months ago. Feb 15, 2019 - 12:38 EST
This incident affected: FogBugz Website.