FogBugz Website Aardvark is unavailable - a feature of the FogBugz product is not working as designed - MANUSCRIPT-17719
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 7 days, 19:23(Hours:Minutes).
More detail will be shared in RCA
Posted 17 days ago. May 30, 2019 - 14:27 EDT
Update
Problems identified:
Braintree(third-party) authentication token(credentials) expired
Actions taken:
troubleshooted underlying cause of issue. comment provided
Estimated duration: 0 minutes.
Posted 17 days ago. May 30, 2019 - 10:29 EDT
Identified
Starting May 22, 2019 23:03 GMT we are experiencing an incident: FogBugz Website is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 0 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 17 days ago. May 30, 2019 - 10:11 EDT
This incident affected: FogBugz Website.