FogBugz Website is unavailable - Fogbugz website is not accessible - MANUSCRIPT-15759
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:20(Hours:Minutes).
all services are up
Posted 7 months ago. Jan 31, 2019 - 00:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 31, 2019 - 00:35 EST
Identified
Starting January 31, 2019 12:25am EST we are experiencing an incident: FogBugz Website is unavailable. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 7 months ago. Jan 31, 2019 - 00:25 EST
This incident affected: FogBugz Website.