FogBugz Website is unavailable - Application is not accessible - MANUSCRIPT-14493
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:25.
All services are up
Posted 6 days ago. Dec 06, 2018 - 05:46 EST
Identified
Starting December 06, 2018 10:27 GMT we are experiencing an incident: FogBugz Website is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 6 days ago. Dec 06, 2018 - 05:29 EST
This incident affected: FogBugz Website.