All On Demand services
Incident Report for FogBugz and Kiln On Demand
Resolved
The change control appears to be completed. Manuscript and Kiln On Demand are once again operational.

We will provide an update once more information becomes available.

If you have any questions, feedback, or concerns, please contact us.
Posted 4 months ago. Aug 13, 2018 - 04:12 EDT
Monitoring
The New York datacenter has informed us of a change control which will affect our services. We will provide an update once more information becomes available.
Posted 4 months ago. Aug 13, 2018 - 03:22 EDT
Investigating
We are currently investigating an issue affecting all of Manuscript and Kiln On Demand.
Posted 4 months ago. Aug 13, 2018 - 01:50 EDT
This incident affected: FogBugz Website, FogBugz API, Kiln Website, Kiln Repositories - HTTPS, and Kiln Repositories - SSH.