FogBugz Website performance degraded - Error on search function.
Incident Report for FogBugz and Kiln On Demand
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 28, 2019 - 14:59 EST
Monitoring
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Feb 28, 2019 - 14:59 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Feb 28, 2019 - 14:51 EST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Feb 28, 2019 - 14:47 EST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Feb 28, 2019 - 14:27 EST
This incident affected: FogBugz Website.