FogBugz Website is unavailable - MANUSCRIPT-18328
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:10(Hours:Minutes).
system performance is back to normal
Posted about 2 months ago. Jun 30, 2019 - 11:54 EDT
Identified
Starting June 30, 2019 14:19 GMT we are experiencing an incident: FogBugz Website is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 2 months ago. Jun 30, 2019 - 10:34 EDT
This incident affected: FogBugz Website.