FogBugz Website is experiencing intermittent failures - Test site is down - MANUSCRIPT-14716
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 2:07.
Services are up.
Posted about 1 month ago. Dec 13, 2018 - 16:37 EST
Update
Problems identified:
The network issue is on the VMWare side.
Actions taken:
Services are up. Waiting some time for confirmation.
Estimated duration: 30 minutes.
Posted about 1 month ago. Dec 13, 2018 - 16:27 EST
Update
Problems identified:
The network issue is on the VMWare side.
Actions taken:
Team is working together with Central Virtualization team to fix it.
Estimated duration: 60 minutes.
Posted about 1 month ago. Dec 13, 2018 - 15:54 EST
Update
Problems identified:
Seems to be Network issue.
Actions taken:
Team is checking to fix network issue.
Estimated duration: 30 minutes.
Posted about 1 month ago. Dec 13, 2018 - 15:33 EST
Update
Problems identified:
Seems to be Central DB issue.
Actions taken:
Team is checking the db with Central team.
Posted about 1 month ago. Dec 13, 2018 - 15:10 EST
Identified
Starting December 13, 2018 19:27 GMT we are experiencing an incident: FogBugz Website is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 1 month ago. Dec 13, 2018 - 14:29 EST
This incident affected: FogBugz Website.