Kiln On Demand Outage
Incident Report for FogBugz and Kiln On Demand
Resolved
As of 4:35 PM EDT (1635 UTC), Kiln On Demand has returned to normal operations. Our apologies for this issue and thanks for your patience while we investigated and resolved it.
Posted 5 months ago. Jul 12, 2018 - 16:37 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jul 12, 2018 - 16:25 EDT
Investigating
As of 4:00 PM EDT (1600 UTC) we began noticing degraded service in Kiln On Demand, including the ability to push and pull from repositories. We are currently investigating this issue and will post additional updates as we have more information.
Posted 5 months ago. Jul 12, 2018 - 16:15 EDT
This incident affected: Kiln Website, Kiln Repositories - HTTPS, and Kiln Repositories - SSH.