FogBugz Website is experiencing intermittent failures - Elasticsearch not working (Instablility with Vmware network) - MANUSCRIPT-15204
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:13.
Service is working now.
Posted 17 days ago. Jan 01, 2019 - 14:18 EST
Identified
Starting January 01, 2019 19:08 GMT we are experiencing an incident: FogBugz Website is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 17 days ago. Jan 01, 2019 - 14:17 EST
This incident affected: FogBugz Website.