FogBugz Website is unavailable - Hosts are down - MANUSCRIPT-15201
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:19.
Hosts are up now
Posted 6 months ago. Jan 01, 2019 - 10:52 EST
Identified
Starting January 01, 2019 15:26 GMT we are experiencing an incident: FogBugz Website is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 6 months ago. Jan 01, 2019 - 10:27 EST
This incident affected: FogBugz Website.