FogBugz Website is unavailable - Sites are not working - MANUSCRIPT-15528
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:10(Hours:Minutes).
Services are working fine and outage is over. More details to follow in RCA.
Posted 28 days ago. Jan 18, 2019 - 10:03 EST
Update
Actions taken:
Skype group has been created and investigation started. More details will be provided soon.
Estimated duration: 30 minutes.
Posted 28 days ago. Jan 18, 2019 - 09:50 EST
Identified
Starting January 18, 2019 14:34 GMT we are experiencing an incident: FogBugz Website is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 28 days ago. Jan 18, 2019 - 09:36 EST
This incident affected: FogBugz Website.