Kiln Website is unavailable - KILN-1592
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 3:09.
As we changed the MTU for all internal servers, the SSL Connection was failing because of the packet
Posted 3 months ago. Dec 16, 2018 - 20:58 EST
Identified
Starting December 16, 2018 21:33 GMT we are experiencing an incident: Kiln Website is unavailable. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 3 months ago. Dec 16, 2018 - 16:48 EST
This incident affected: Kiln Website.