FogBugz Website is unavailable - Sites are down - MANUSCRIPT-15164
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 1:28.
System performance is back to normal
Posted 3 months ago. Dec 29, 2018 - 02:37 EST
Update
Problems identified:
Sites are down
Actions taken:
Team is trying to identify if the issue is network related.
Estimated duration: 60 minutes.
Posted 3 months ago. Dec 29, 2018 - 02:16 EST
Update
Problems identified:
Sites are down
Actions taken:
Troubleshooting underlying cause of issue
Estimated duration: 60 minutes.
Posted 3 months ago. Dec 29, 2018 - 01:48 EST
Identified
Starting December 29, 2018 06:04 GMT we are experiencing an incident: FogBugz Website is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 3 months ago. Dec 29, 2018 - 01:12 EST
This incident affected: FogBugz Website.