Kiln repositories operations are impacted
Incident Report for FogBugz and Kiln On Demand
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 06, 2019 - 11:20 EST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Mar 06, 2019 - 10:21 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Mar 06, 2019 - 09:20 EST
This incident affected: Kiln Repositories - HTTPS and Kiln Repositories - SSH.