FogBugz Website FogBugz is unavailable - Network connectivity degraded - MANUSCRIPT-18120
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 1:08.
System performance is back to normal
Posted 2 months ago. Jun 20, 2019 - 10:01 EDT
Identified
Starting June 20, 2019 08:59 GMT we are experiencing an incident: FogBugz is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 2 months ago. Jun 20, 2019 - 09:27 EDT