FogBugz Website is experiencing intermittent failures - Elasticsearch not working - MANUSCRIPT-15205
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:26.
all services are up
Posted 6 months ago. Jan 01, 2019 - 15:34 EST
Identified
Starting January 01, 2019 20:02 GMT we are experiencing an incident: FogBugz Website is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 6 months ago. Jan 01, 2019 - 15:08 EST
This incident affected: FogBugz Website.