FogBugz Website is unavailable - Manuscript not available, showing error message: '503: Service Unavailable' - MANUSCRIPT-14571
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 4:53.
All services are back online and the issue is fixed.
Posted 6 months ago. Dec 09, 2018 - 14:15 EST
Update
Problems identified:
An infrastructure issue is causing the incident. A critical server was accidentally shut down.
Actions taken:
Team is waiting for an update from the support .
Estimated duration: 300 minutes.
Posted 6 months ago. Dec 09, 2018 - 13:39 EST
Update
Problems identified:
An infrastructure issue is causing the incident. A critical server was accidentally shut down.
Actions taken:
Reprovisioning infrastructure - The responsible team has been contacted to start this server.
Estimated duration: 300 minutes.
Posted 6 months ago. Dec 09, 2018 - 12:45 EST
Update
Problems identified:
An infrastructure issue is causing the incident. A critical server has been accidentally shut down
Actions taken:
The responsible team has been contacted to start this server
Estimated duration: 30 minutes.
Posted 6 months ago. Dec 09, 2018 - 11:57 EST
Identified
Starting December 09, 2018 12:59 GMT we are experiencing an incident: FogBugz Website is unavailable. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 6 months ago. Dec 09, 2018 - 08:01 EST
This incident affected: FogBugz Website.