FogBugz Website is experiencing intermittent failures - Partial service impact - MANUSCRIPT-15739
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:10(Hours:Minutes).
Services are fine now and outage is over.
Posted 17 days ago. Jan 29, 2019 - 12:58 EST
Identified
Starting January 29, 2019 12:55 EST we are experiencing an incident: FogBugz Website is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 17 days ago. Jan 29, 2019 - 12:57 EST
This incident affected: FogBugz Website.