FogBugz Service Disruption
Incident Report for FogBugz and Kiln On Demand
Resolved
The FogBugz ElasticSearch cluster is green. The shards will continue rebalancing for the next couple hours.
Posted about 2 months ago. Oct 16, 2018 - 18:40 EDT
Monitoring
All ElasticSearch nodes are back in the cluster. The cluster is rebalancing, and we have scheduled an emergency maintenance window in about an hour to make this particular failure mode less likely to occur.
Posted about 2 months ago. Oct 16, 2018 - 15:46 EDT
Identified
System Slowness:
FogBugz is currently experiencing degraded performance resulting in system slowness for some customers.

Invalid Search Response Errors:
Inability to perform any search and filters are not working

We are currently investigating these issues and will post an additional update as soon as they are resolved.

If you have any questions, feedback, or concerns, please contact us.
Posted about 2 months ago. Oct 16, 2018 - 15:08 EDT
This incident affected: FogBugz Website and FogBugz API.