FogBugz Website is unavailable - Application is down - MANUSCRIPT-14140
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:20.
System performance is back to normal
Posted 16 days ago. Nov 26, 2018 - 06:29 EST
Identified
Starting November 26, 2018 11:08 GMT we are experiencing an incident: FogBugz Website is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 16 days ago. Nov 26, 2018 - 06:18 EST
This incident affected: FogBugz Website.