FogBugz Website is unavailable - Multiple hosts are down - MANUSCRIPT-15188
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:15.
All hosts and services are up
Posted 6 months ago. Dec 31, 2018 - 07:56 EST
Identified
Starting December 31, 2018 12:36 GMT we are experiencing an incident: FogBugz Website is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 6 months ago. Dec 31, 2018 - 07:40 EST
This incident affected: FogBugz Website.