FogBugz Website is experiencing intermittent failures - Mail could be delivered but not tracked inside the application - MANUSCRIPT-17855
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 2:00(Hours:Minutes).
The email service is restored and the queue is freeing up
Posted 3 months ago. Jun 05, 2019 - 14:37 EDT
Update
Problems identified:
The email contains require time to process all pending messages
Actions taken:
Testing to identify the case for this issue
Estimated duration: 30 minutes.
Posted 3 months ago. Jun 03, 2019 - 15:52 EDT
Identified
Starting June 03, 2019 15:20 GMT we are experiencing an incident: FogBugz Website is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 3 months ago. Jun 03, 2019 - 15:33 EDT
This incident affected: FogBugz Website.