FogBugz Website performance degraded - Degraded performance in network connection - MANUSCRIPT-18031
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:58(Hours:Minutes).
TBD
Posted 2 months ago. Jun 17, 2019 - 09:12 EDT
Update
Problems identified:
Problem with network connectivity
Actions taken:
Ticket with ISP has been opened
Estimated duration: 60 minutes.
Posted 2 months ago. Jun 17, 2019 - 08:49 EDT
Identified
Starting June 17, 2019 12:13 GMT we are experiencing an incident: FogBugz Website performance degraded. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 2 months ago. Jun 17, 2019 - 08:14 EDT
This incident affected: FogBugz Website.