FogBugz Website is unavailable - Vms not starting - MANUSCRIPT-14270
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 4 hours and 12 minutes.
All services are up
Posted 12 days ago. Nov 30, 2018 - 02:05 EST
Identified
Starting November 29, 2018 21:48 GMT we are experiencing an incident: FogBugz Website is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 12 days ago. Nov 30, 2018 - 02:04 EST
This incident affected: FogBugz Website.