FogBugz Website is experiencing intermittent failures - Services are down - MANUSCRIPT-15196
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:40.
All customers were affected
Outage was caused by VMWare
Posted 6 months ago. Jan 01, 2019 - 06:32 EST
Update
Problems identified:
resource usage is at peak level
Actions taken:
troubleshooting underlying cause of issue
Estimated duration: 30 minutes.
Posted 6 months ago. Jan 01, 2019 - 06:12 EST
Identified
Starting January 01, 2019 10:56 GMT we are experiencing an incident: FogBugz Website is experiencing intermittent failures. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 6 months ago. Jan 01, 2019 - 05:58 EST
This incident affected: FogBugz Website.