FogBugz Website is unavailable - application cannot be accessed - MANUSCRIPT-13982
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 73 minutes (1 hour 13 minutes).
Back to normal
Posted 22 days ago. Nov 20, 2018 - 02:15 EST
Identified
Starting November 20, 2018 06:45 GMT we are experiencing an incident: FogBugz Website is unavailable. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 22 days ago. Nov 20, 2018 - 01:51 EST
This incident affected: FogBugz Website.