FogBugz Website is unavailable - MANUSCRIPT-15313
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 0:19(Hours:Minutes).
fix has been installed
Posted 3 months ago. Jan 07, 2019 - 16:43 EST
Identified
Starting January 07, 2019 21:18 GMT we are experiencing an incident: FogBugz Website is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 3 months ago. Jan 07, 2019 - 16:23 EST
This incident affected: FogBugz Website.