FogBugz Website Aardvark is unavailable - a feature of the FogBugz product is not working as designed - MANUSCRIPT-17719
Incident Report for FogBugz and Kiln On Demand
Resolved
A false alert was triggered for a past issue
Posted about 1 month ago. Jul 22, 2019 - 10:56 EDT
Identified
Starting May 30, 2019 14:11 GMT we are experiencing an incident: Aardvark is unavailable. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 1 month ago. Jul 22, 2019 - 10:20 EDT
This incident affected: FogBugz Website.