FogBugz Website is experiencing intermittent failures - Account creation in Production does not complete after 2 hours - MANUSCRIPT-17827
Incident Report for FogBugz and Kiln On Demand
Resolved
Outage has been resolved, outage duration was 13:13(Hours:Minutes).
resolved
Posted 16 days ago. May 31, 2019 - 09:55 EDT
Identified
Starting May 31, 2019 12:17 GMT we are experiencing an incident: FogBugz Website is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 16 days ago. May 31, 2019 - 08:24 EDT
This incident affected: FogBugz Website.